Hot answers tagged

2

Check your Gmail settings. I know it sounds weird, but it worked for me: Gmail -> Settings -> General -> My Picture.



Only top voted, non community-wiki answers of a minimum length are eligible