New answers tagged

2

Check your Gmail settings. I know it sounds weird, but it worked for me: Gmail -> Settings -> General -> My Picture.



Top 50 recent answers are included