Tag Info

New answers tagged

1

I believe you go https://www.google.com/voice and go to settings> phone and untick the checkbox for Google talk. This should make all your calls only go to your phone and not to Google's talk or hangouts apps.



Top 50 recent answers are included