New answers tagged

2

As of June 2015, HTTPS is required to view the English Wikipedia, along with several other language versions of Wikipedia. According to Wikimedia, browsing over HTTP is no longer possible. See Wikimedia's page on HTTPS for more information.



Top 50 recent answers are included