Tag Info

New answers tagged

0

You can turn off by following the below steps (i) Click on Google+ and then select home -> settings (ii)There is option called Receive notifications,Where you have to unchecked the icon for various option under that like post,circles. (iii) Once it is done,Now new post or any friends added to the circles wont be notified in the bell.


0

Please try: Try clearing the cache history and restart the Firefox and check the notifications Upgrade the Firefox to the recent version Manually click 'see all notifications'.in left side put ticks you want to get notifications and check notifications Also, try Firefox "Facebook Notifications" plugin and check your results


0

You can not disable or clear web console notification. Incase if you wanted to disable desktop notification you can follow the below steps to do so. locate dropbox icon and right click the icon. Click on preferences --> General --> uncheck "Show desktop notification".



Top 50 recent answers are included