New answers tagged

1

If your account has been migrated to using Exchange, you can use Outlook 2016 to see what is going on. Select the Deleted Items folder, and then click Folder > Policy in the ribbon. You should see that the folder policy is fixed at "Consumer Deleted Items (1 week)". Fortunately, the same properties dialog that shows the policy also has a workaround: Click ...


0

Try "editing info" of the Outlook email address in you Gmail settings. If there's a checkbox "Treat as an alias," check it.And, if you've added you Outlook email address to your Gmail one in the past 30 days, it will be forwarded. (There's always 30 days of forwarding)


-1

You can check your Outlook.com mailbox settings. You can choose to Don't Forward . This setting will not forward your emails to any address. If you want to send incoming emails to other address (you can specify list of addresses), choose Forward your mail to another email account option. For your concern, you should choose option 1.



Top 50 recent answers are included