Hot answers tagged

1

You just need to wait it out. I've had this exact same issue (twice now!). Each time, I fiddled around with my postfix and dovecot settings for a few hours in vain. In the end, it was just a matter of giving it a few hours for Google to see the new cert.



Only top voted, non community-wiki answers of a minimum length are eligible