New answers tagged

1

In the app settings, go to "Sync and notifications" Under the Notifications heading, there's an option for "Receive text messages" Select "Via the Google Voice app" That worked for me.



Top 50 recent answers are included