Tag Info

New answers tagged


The solution to this problem is to go to https://calendar.google.com/calendar/syncselect and tick the calendars you wish to be synchronized. Then go back to Windows Calendar, and refresh the synced calendars. I found the quickest way to do that was to open the settings panel, go to "Accounts", select the appropriate account, select "Change mailbox sync ...


I'm pretty sure you can't. Google's not generating a "feed" for those calendars; it's just ingesting and displaying them. You'll need to add those same calendars to your Windows 10 calendar separately (assuming the Win10 calendar has that capability).

Top 50 recent answers are included