Tag Info

Hot answers tagged

1

According to the Google support pages, you should check 4 items to be sure. Ensure your notifications are enabled. (Which you already said you have checked). Be sure you are NOT using Flashblock. If you are using Flashblock you need to adjust your settings. Open Firefox. From the Tools menu, select Add-ons and Extensions. Go to Flashblock and click ...



Only top voted, non community-wiki answers of a minimum length are eligible