1

I use Google Calendar and attend a few Meetups, and when I RSVP to a Meetup event, Gmail automatically makes an entry in my calendar for the Meetup from the notification email meetup sends. And keeps it updated, and that is really nice.

But... I've noticed that people I share my calendar with, like my wife, kids, and a few friends, can't see those events. They think I'm free that evening, when I'm not. That's (really) bad, because I depend on Google Calendar to keep us all on the same page.

migrated from superuser.com Nov 15 '16 at 14:03

This question came from our site for computer enthusiasts and power users.

1

Here is the fix:

  1. Open Google Calendar.
  2. In the top right, click the Settings icon Settings > Settings.
  3. Find the Events from Gmail section (stay in the "General" tab).
  4. Change it to "calendar default" (assuming your default is public). You'll be asked whether to apply the new visibility setting to only new events, or both existing and new events.
  5. At the bottom of the page, click Save.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.