4

I recently installed the great FlashHider addon for Firefox which blocks Flash for sites that don't really need it.

Now I tried to listen to Pandora but it says

Please ensure you are using the latest Flash Player.

If you are unable or do not wish to upgrade your Flash Player, please try a different browser.

Or, in another instance

In order to use Pandora internet radio, please upgrade to a more current browser or install a newer version of Flash (v.10 or later).

My browser also appears to meet their requirements (just says "Latest Version of Firefox" with auto-updating enabled which I have), so I am out of ideas why it doesn't work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.