1

I have been having great difficulty in adding my outlook.com to my Gmail account despite following the standard advice that I can find online (much of it being outdated).

Any help would be appreciated.

My trouble shooting thus far

  1. Went to settings > Accounts and Import > Add a mail account
  2. Entered my server info for my outlook.com account
  3. Kept getting this error message

enter image description here

  1. Enabled POP in outlook settings

enter image description here

  1. Kept getting same error messages.

migrated from superuser.com Nov 30 '16 at 21:01

This question came from our site for computer enthusiasts and power users.

  • Here is a huge hint: Based on the error it appears you are using 2FA on your Microsoft Account which means you have to generate an (application password) so your Google Account can access your Microsoft Account – Ramhound Nov 29 '16 at 21:12
  • @Ramhound Okay is there another stack exchange site that could help me. Also I don't have two factor authentication enabled (I disabled it one year ago). Also I cannot find the application password page. Every mention to it I can find is outdated. I went to account > Security and Privacy > More Security settings and there is nothing on app passwords at all. – AzJ Nov 29 '16 at 21:24
  • So neither account (Google nor Microsoft) is using 2FA? – Ramhound Nov 29 '16 at 21:27
  • gmail is using 2FA. – AzJ Nov 29 '16 at 21:29
  • 1
    So I suspect your getting stuck at a point where Outlook is waiting for you to verify your identity. Verify (again) you don't have 2FA here. You also have to allow your Google Account access.. If that still doesn't work, contact Outlook.com Support, they can help you figure out if something else is going on. – Ramhound Nov 29 '16 at 21:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy