0

I tried to click "Turn off Reply Updates", but it doesn't work and I continue to get reply notifications. I miss the old style of notifications where you click it and it shows the video in the notification popup. Now it takes you to a new page and there is no way to turn off notifications even if you tell it to. I'm using Chrome.

youtube notifications

  • 1
    Really interested in getting this sorted. Kinda nightmarish to keep receiving notifications for a shouting match thread you tried to be constructive on... ;/ – Whothehellisthat Apr 17 '17 at 7:13
0

on https://www.youtube.com/account_notifications, the checkboxes under Comments & Activity are responsible for whether you get notifications for comments on your videos and comments you've replied to, respectively.

|improve this answer|||||
  • Hmm, "Activity on my comments on others' videos" is already turned off. – Chloe May 30 '17 at 20:48
0

I don't know but it's absolutely infuriating, the best and only thing I've found you can do is to open up a new tab, or Google, and hope that the notification is in the bell on the top right since that still acts like the old version, with proper +person replies and ability to mute, though whether it shows up is ~50-50.

Generally if you see a '1' on YouTube, open up Google and see if it's there too before opening it.

|improve this answer|||||
  • Oh, that doesn't work for me, because I use a different name on YouTube than in Google, so I have no previous notifications in Google+ or Google.com like I do in YouTube. – Chloe Jan 25 '17 at 2:10
-1

I found an answer on the Google Product Forums.

You should be able to "mute" the conversation so you don't get reply notifications.

You can do that as follows:

  1. Wait for a notification for a reply in that conversation to appear under the bell icon

  2. Click the notification so the post shows, still under the bell icon

  3. In the upper right corner of the post, click the little down arrow

  4. Select the "mute post" option Note that the option to mute the discussion is usually an option on the original comment post itself, but there seems to be a current glitch that's made that option disappear except for under the notification bell.

Note that the option to mute the discussion is usually an option on the original comment post itself, but there seems to be a current glitch that's made that option disappear except for under the notification bell.

screen shot

|improve this answer|||||
  • 1
    That's a screen shot from the old notification system. My screen shot is from the new notification system, which doesn't have the option to 'mute post'. – Chloe Jun 4 '17 at 23:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.