2

I have two accounts: 1. personal@gmail.com and 2. work@company.com. Both accounts have 2-factor authentication enabled. I am a Super Admin for #2. I would like to add account #2 G Suite work email to account #1.

I cannot get past the SMTP step (Send mail through your SMTP server).

Everything I read is related to allowing "less secure apps". However, our current setting is set to "Allow users to manage their access to less secure apps"

First, I don't understand how my personal Gmail is a "less secure app" and second I don't know where to go from here.

Has anyone successfully done this?

migrated from superuser.com Jan 30 '17 at 3:12

This question came from our site for computer enthusiasts and power users.

  • The reason your personal email is a "less secure app" is because you cannot put in a 2-factor code to send SMTP messages. – Moshe Katz Jan 30 '17 at 3:55
  • 1
    Have you tried setting up an app specific password for SMTP? – Vidar S. Ramdal Jan 30 '17 at 11:17
2

I detailed how to do this step-by-step in a medium post: https://medium.com/@csaba.apagyi/using-g-suite-gmail-from-your-personal-gmail-explained-step-by-step-6509187a710e

As for SMTP:

  • Enable “Allow less secure apps to access account” option for users in G Suite admin
  • Allow less secure apps in the G Suite account
  • Ensure POP and SMTP are not disabled in G Suite admin
  • Configure SMTP in the main Gmail account

You can find links to support pages for each step in the post linked above.

  • Great, this worked. You will also have to enable "Less secure app access" in the specific G Suite account – Gianfranco P. Jun 11 at 10:34
  • 1
    It's one of the steps above :) "Allow less secure apps in the G Suite account" – thisismydesign Jun 11 at 12:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.