3

Recently, the subtitles in YouTube were changed to a very low-contrast, illegible white on grey colors:

enter image description here

This doesn't happen in Firefox or in a new "Private mode" Chrome.

What's causing this, and how can I get high-contrast subtitles in YouTube back? I tried disabling all my Chrome extensions, but this did not help.

5

You can change fonts and colors and such via Settings gear > Subtitles/CC > Options

Screenshot of options

| improve this answer | |
  • 1
    You can revert to default settings if you scroll to the bottom and click "reset". – Stevoisiak May 13 '17 at 22:54
  • Thanks for the Reset trick. Until I did that. despite putting 100% opacity, my "white" subtitles where kind of dark grey instead and vert low contrast. Thanks! – Pat Jun 8 at 10:35
3

Found the answer to this. You have to change the font opacity setting. Its under the gear on the bottom of the video. Then click Subtitles, then options, then scroll to the bottom, and you'll see it right above Reset. Change it to 100% and you should be good.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.