0

In recent days, the way that CNN autoplays its videos has changed and old methods of blocking them no longer work. I suspect it has something to do with their using HTML5 instead of Flash. Any suggestion on how to block them now?

2 Answers 2

2

After further searching, I've found plug-ins for both Firefox and Chrome that handle both the Flash and HTML5 attempts to auto-play videos on CNN. It appears that CNN is now trying up to six times to auto-play a video, and these plug-ins catch them all! https://www.technologyhint.com/stop-video-autoplay-chrome-firefox/

3
  • I have Chrome 58, and installed both of those extensions. CNN videos still autoplay about 75% of the time. Jun 9, 2017 at 19:59
  • None of these work in Chrome anymore (Chrome 62). Aug 21, 2017 at 18:51
  • I've switched to FlashStopper, and have no problems. I have version 60.0.3112.101 of Chrome.
    – 8bar
    Aug 21, 2017 at 22:10
-1

You can try this extension in Chrome:
Disable HTML5 Autoplay

1
  • This is no longer maintained, unfortunately. Autoplaying videos are the new pop-up windows, I really hope one of the browser vendors come up with a way to permanently disable them without requiring downloading and configuring an add-on.
    – Sam Skuce
    Oct 23, 2018 at 19:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.