9

In Facebook comes always the notification "Send a birthday message!" in the messenger everytime when Facebook friends have their birthday.

There is no push message, but the icon gets the red notification sign, which is kinda anoying, because I have to check it then for new messages which I may have received.

It looks like this in a web browser:

enter image description here

enter image description here

enter image description here

The birthday notifications are turned of in general in my Facebook profile, but these messages are still showing up since a few weeks.

How can I switch off these notifications?

1

It seems that the source of those messenger birthday notifications is M, Facebook's virtual assistant / bot.

M was killed in January 2018, so it probably won't suggest any more birthday greetings such as those.

  • 1
    It stopped bugging me on its own a few weeks ago, so I think you could be right with the virtual assistent. – Michael Uray Mar 6 '18 at 8:25
0

You have to go to Settings > Notifications > On Facebook > Birthdays > Off

Here is a shortcut link.

  • As I already wrote, the birthday notifications are turned off. – Michael Uray Mar 6 '18 at 8:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.