0

My email conversation automatically always archives and I want them to remain in my inbox. When I am looking for the email, I have to do a search. I have checked off "Conversation group" but it still groups the conversation and sends to archive. Is there anything I can change in the settings?

2

Gmail does not automatically archive anything unless you tell it to do so. Check your Gmail filters to see which of them have the "Skip the Inbox" action checked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.