4

So I have a newly-created Google Apps free account, and I would like to make a calendar that is entirely publicly viewable. I went into Service Settings -> Calendar, and under Outside - set user ability I selected "Share all information, and outsiders can change calendars":

alt text

Then on the calendar, I clicked on the drop-down arrow in the left menu, selected "Share this Calendar", ticked "Share this Calendar with others", and "Make this calendar public". I would love to now select from the dropdown "See all event details", but I can't:

alt text Showing only free/busy would completely defeat the whole purpose of having the calendar, so it's no good...I've tried logging out, clearing cookies, trying a completely different browser, but nothing seems to help. What am I doing wrong?

  • for people complaining about the time to get this updates, YOU DON'T HAVE TO WAIT, but instead log off and log in again in your accounts. – Alejandro Moreno Sep 16 '17 at 9:26
3

So it turns out the missing ingredient was time. I went back to it just now and the missing option was there - I don't know how long it took to show up, but if anyone else should bump into this, just wait!

  • Missing ingredient for me was time as well. It was only about 5 minutes while Googling for this answer, but I also switched browsers (who knows, that might speed up the wait for others -- give it a shot). – T.J. Schuck Dec 2 '11 at 6:04
  • still no other option showing up for me. what's the deal? – user29388 Nov 22 '12 at 2:21
0

I can confirm that you need to just wait.

Strange how Google Apps are slower to both update settings and get new features. It took weeks before I could change the skin of Gmail once I switched to Apps.

0

Another solution is to create the public calendar in a Gmail account, grant your Google Apps email access to manage sharing, then log into the Google Apps email and delete the Gmail account from the sharing menu.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.