4

This is a recent annoyance (past year or so), and nobody, including Microsoft, seems to have any sort of fix. I'm running Windows 8.1 Pro. This popup does not seem to show up in Windows 10. I just do not want to click thru this window when getting my mail!

enter image description here

2 Answers 2

3

The screen you are seeing is controlled by a Manifest stored on Microsoft's servers. You cannot specifically control it per se.

There is a work-around though, which for now works; however if Microsoft change their manifest again, then this work-around may cease to work.

Simply, right-click on empty spot of Desktop and select New > Shortcut

In the type the location of the item field enter: https://outlook.live.com/owa/?nlp=1 then click Next

In the Type a name for this shortcut enter whatever you like, then click Finish

This shortcut will open in your default web browser and take you directly to your webmail.

If you have more than one browser, you can also just type or paste: https://outlook.live.com/owa/?nlp=1 into its address bar then press Enter

0

I have Windows 7 and the blue screen appeared after I reset Internet Explorer to its default settings. I found that https//outlook.live.com/owa on its own worked. However it ceases to work if the cookie live.com is deleted. This can happen when using Microsoft's 'Delete browsing history' (under Tools/Safety) as in default mode it deletes all cookies which are not in Favourites. The alternative is to: - change the 'Delete browsing history' facility so that no cookies are deleted - use CCleaner to delete cookies as this program allows you to list cookies you want to keep; just make sure that live.com is kept. Hope this helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.