4

According to Microsoft's Documentation (I can't add more than 2 links due to rep, so Google Microsoft Teams schedule meeting, click on the first result titled Meetings and calling - Office Support and expand the "What's a private scheduled meeting?" section), you can schedule a private meeting using the calendar icon on the left-hand side.

I don't see this icon. I see Activity, Chat, Teams and Files at the top, and at the bottom, Feedback and my Avatar.

Is the icon something I need to enable? Something that could possibly be restricted by the type of Office 365 subscription we have (Education - Faculty and Staff)? I can't see any settings in the Teams app / website, and private scheduled meetings is turned on in the admin section of the Office 365 portal:

Private meetings turned on

4

Buried on a Microsoft support page is this section:

Issue: Missing Meetings icon in the left nav bar

Symptom: The Meetings icon on the app bar is currently only enabled for users whose mailbox is on Office 365 multi-tenant and a select few dedicated users whose mailbox location can be discovered using Exchange auto discovery. Microsoft Teams does not yet support mailboxes housed in Exchange on-premises and Exchange Dedicated. This is under investigation; however, there is no timing for delivering this capability.

Workaround: No workaround.

So essentially this feature won't show up if your mailbox is hosted on-site. It's being investigated, but with no timeline for getting it working.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.