0

Not the same as this... if only life were so simple.

I'm talking about the "find box"... i.e. say you want to search among your emails. Whenever I start typing in this box it goes crazy with predictive suggestions.

And this seems to be a more aggressive type of predictive text than normal: it often adds characters on to the end of my text, in the middle of typing, and generally needs turning off for the sake of my sanity.

3
  • erm, it shouldn't be causing you to have to remove characters from your text. I've never had this happen. It's possible your keyboard, or browser is broken. You don't provide info of what browser you're using however. – djsmiley2kStaysInside May 24 '17 at 16:29
  • Thanks. Firefox (53). It's only this find box where things are going crazy as far as I can see. I'd just like to turn it off. We don't all want to use web apps in the same way. – mike rodent May 24 '17 at 20:08
  • There's no setting in Gmail that will turn off predictive text. There may be something an ad-blocker can do, or something that could block that particular JavaScript, or you might try using Gmail in offline mode. – ale May 24 '17 at 20:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.