1

I often set reminders in Google Calendar on the Android version, but when I check my Calendar on the web, those reminders are nowhere to be found. Even though this article states it should have been possible in 2016: https://blog.google/products/calendar/reminders-come-to-google-calendar-on-the-web/

I also checked the web version of Google Keep, since Calendar reminders seem to have a strange symbiotic relation with Google Keep notes, but my reminders aren't there either.

Maybe asking for a way to add reminders is too much, but I'd really like to at least be able to view my reminders without relying on a specific device.

Edit - My "creation dialog" also looks different from Walt's: there is no input for selecting reminder: enter image description here

migrated from superuser.com Jun 3 '17 at 18:13

This question came from our site for computer enthusiasts and power users.

2

Normally reminders are shown in Google Calendar along with events:

reminder

and are created in the same way, by selecting "Reminder" on top of the creation dialog:

create remidner

Troubleshooting:

  • Check the list of "My Calendars" to make sure that Reminders are selected there.

  • You may be experiencing a transient issue with reminders not showing up in the web version of Google Calendar. (I had this a couple of days ago). If so, all you can do is wait until the hiccup passes.

  • "Reminders" is indeed not in the list of My Calendars, but it was't there last week, nor has it ever been. This is no hiccup. – Protector one Jun 25 '17 at 11:07
  • Also, I don't have a reminder option in the creation dialog; see my edited question. – Protector one Jun 25 '17 at 11:12
  • The option finally showed up! (Almost one year later.) – Protector one May 7 '18 at 9:17
6

If you look on the left-hand side bar under 'My calendars' there should be a Tasks calendar. Hover over and see click on the vertical dots that appear (Options for Tasks). The First option there should be 'Switch to Reminders'.

'Options' button in Task Calendar 'Go to Reminders' button on Task Calendar options

  • Wao!! This answer really helped me out. This particular option was so hidden and it would quite impossible to find out when all you want is to get your work done. Thanks a lot! – Samiron May 6 '18 at 14:12
0

On the left under my calendars, click the drop down to the right next to the word Tasks. In there, choose switch to Reminders

  • This advice was already offered in this answer. – ale May 7 '18 at 12:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.