20

I use G Suite at work. I want a stand-alone PDF version of the Docs document I am editing. When I export a 4-page document, I end up with a 6-page PDF. The 5th and 6th pages are blank. Why? Anyone have a workaround?

  • Extra carriage returns at the end of the document? – ale Jun 8 '17 at 19:50
  • 1
    No, none that I can find and delete. – Adam Monsen Jun 9 '17 at 0:36
20

In the Google Doc help forum, there are a few answers suggesting to change the view to "print layout". Changing the view to "print layout" fixed the issue for me.

enter image description here

| improve this answer | |
  • 1
    this worked great. my only problem is going to be remembering this tip and instead googling for this answer every time – Joseph Sheedy Oct 9 '18 at 15:09
3

I had the same issue you had, and tried all the suggested solutions with no results. Here is what ended up working for me:

  1. Ctrl+A (select the entire document)
  2. Ctrl+X (cut the entire document out)
  3. Ctrl+V (paste the entire document back in)
| improve this answer | |
  • 1
    Inconceivable! This actually worked :) – Thomas Apr 9 '18 at 7:57
  • this worked for me. – Soul Coder Feb 4 '19 at 18:21
1

Perfect solution: Go to Print Preview -> Advanced Settings -> Margins, then make sure they are either default or none. The custom or minimum setting will cause a blank page to be inserted between every used page.

Credit goes to Sean Shrubsole for this brilliant answer at https://productforums.google.com/forum/#!topic/docs/ANASFcb3_UE: "I was experiencing the same issue ... i changed teh Print Margins from Minimal to Default and teh blank pages were removed." I just wanted to pass the information along.

| improve this answer | |
1

View - Print Layout (Ensure Print Layout is selected)

Works everytime - do not bother with the other workarounds as they do not address the issue.

| improve this answer | |
0

View > Print Layout was already ON for me already. So, changing Paper size from Letter to A4 make the extra blank page disappear. Worked for me.

File > Page Setup > Paper Size to A4.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.