8

I'm trying to get rid of warnings about "the recipient xxx@yyy.com does not belong to your organization", which shows up for me pretty much every time I reply to someone not in my contact list.

https://support.google.com/a/answer/7380041 tells me to look at Apps / G Suite / Gmail / Advanced settings, which is fine, but I cannot find anything about "Unintended external reply warning" on that page, and there is nothing about how to "Select your top-level organization" either.

For me, the Advanced settings page has three tabs: General settings, Email addresses and Labs (titles roughly translated from Swedish), and neither of them mention anything about "unintended externaly reply" (in any language :)

Edit: this is on a free account

5

I am also having this same issue. One of my G Suite accounts has many more options at the top, as seen here, which includes the ability to disable the "Unintended external reply" warning:

screen shot

However my other G Suite account does not have these options, and is missing several others, as seen here:

screen shot

I will note that the latter account (without the options) is the older of the two, which was grandfathered in under the FREE option...which could be a factor.

5
  • Ok, that confirms my suspicion. I also have free account... I guess there might not be any solution then..
    – Cyberwiz
    Jun 15 '17 at 7:54
  • 2
    The option is missing in the free version and it's incredibly annoying. Jun 19 '17 at 14:17
  • They have removed multiple similar features in free version
    – VarunAgw
    Mar 30 '18 at 16:36
  • 1
    It seems that google simply moved the setting to Apps > G Suite > Settings for Gmail > End User Access: support.google.com/a/answer/7380041?hl=en
    – jottr
    Oct 24 '19 at 21:21
  • 1
    @jottr Yes, the setting has been moved, but it is still not available on free accounts.
    – Cyberwiz
    May 28 '20 at 14:54

Not the answer you're looking for? Browse other questions tagged or ask your own question.