1

I am in HTML editing mode, and I insert an image with:

<p><img src="http://url-of-image/"/></p>

Then, Blogger turns it into:

<p><img src="https://lh4.googleusercontent.com/......"></p>

How can I get Blogger to leave the image source alone?

  • Does it only happen with certain images, or images from certain URLs? I've never noticed that. – freginold Jul 20 '17 at 14:36
  • @freginold Good question. It seems to happen with all images. I think it might be a theme setting. – Owen Jul 21 '17 at 1:54
  • Have you tried any other themes or settings? Which theme are you using? I use Amazon affiliate links and those img sources don't change to a Google link. – freginold Oct 9 '17 at 12:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.