4

I'm using a Gmail web UI for email. I've added another email address there (e.g. [email protected]). That address is set as an alias and set as default.

When I set vacation auto-responder on it does not work as expected. It does send the correct email, but it does not send it to the correct address. When I receive an email from [email protected] auto-responder actually replies to [email protected] - replacing his domain name with my email's domain name! This happens to all incoming emails - it's not just an issue with this particular one.

Any ideas how to debug or setup this correctly?

1 Answer 1

1

You can try changing it to not Alias (https://support.google.com/a/answer/1710338 explains the differences).

Alternatively, you can use canned responses instead of the vacation auto-responder.

Due to your specific scenario, you may need to do both.

Please report what worked for you.

2
  • Weirdest thing - the canned responses behave the same way as autoresponder. Unfortunatelly I don't want to disable the alias behaviour as the email really is an alias. Also when the email is NOT set as an alias it leads to undesirable and dangerous behaviour when replying to your own message in the thread (it will reply to yourself rather than to the sender - e.g.: you receive email, reply, send, reply with further information - the last email is sent to you instead of sender) Commented Jul 21, 2017 at 17:15
  • Maybe disable Alias just to see if it helps. If it does, at least we'll know that's the cause.
    – LWC
    Commented Jul 21, 2017 at 20:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.