1

I have changed screensize as well and did CTRL F5 forced refresh and also checked settings

There isnt pagination button

So i can not see older pages

enter image description here

1

It appears this is how the gmail feature to organize your inbox to show unread first. going back to the default inbox type will give you the pagination control.

to go back: gear/settings/inbox and then in the inbox type section switch "unread first" to "default"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.