0

I want desktop Facebook to stop autoplaying video, as it is annoying and tethering-unfriendly.

Disabling video autoplay used to be possible, but as of August 2017 there is no "Auto-Play Videos" section in Settings>Videos.

Has the option been moved somewhere else?

Or has it become impossible to disable video autoplay?

I tried with two different accounts on latest Firefox and Chromium.

Facebook: No setting to disable video autoplay

  • @pnuts: For me videos started autoplaying just today. – nic Aug 14 '17 at 12:46
  • @pnuts: Do you have the exact same as seen in the question I linked to? Plus quality/captions settings maybe? – nic Aug 14 '17 at 12:52
  • It's still missing? – arieljannai Jun 26 '18 at 6:12
  • @arieljannai: Yes I just updated the screenshot. – nic Jun 27 '18 at 1:52
  • Weird! This is how mine looks. Maybe it's affected by different regions? – arieljannai Jun 27 '18 at 13:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.