1

I used to be able to access my personal to do list on Trello, but for some reason now I can't access it on my home computer. I can see and edit it just fine from my work account/computer and iPhone (personal account). I'm using Chrome, but I tried with Firefox too. Also tried clearing my browsing data and DNS but no luck. I tried copying the personal board on my work account, and adding my personal account as an admin, but it still gives the "Board not found" error. What's doubly weird is that I can access other boards that I've created, just not this one. Any ideas of what might be wrong?

  • Are you logged into your home computer the same way you are at work? – rahi Sep 16 '17 at 13:31
  • @rahi I usually log into a home account on my home computer. I just tried logging into my home computer with my work login info, but that specific board still does not work, even though it works fine on other devices. – emmykrishe Sep 19 '17 at 19:36
  • @emmykrishe did you find a solution? – Yossi Oct 13 '18 at 14:10
  • 1
    @Yossi It's been awhile so I can't remember for sure what happened. It may have just started working again on its own, but I did also try copying the entire board and I think that worked fine. I haven't had the problem since. – emmykrishe Oct 14 '18 at 18:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.