I've started using an organizational Gmail account (i.e. [email protected] where myorg has a Google Applications subscription or whatever it is they call it).

Now, I can log in via the web and read my email and that's all fine. However, if I try to log in with IMAP (using the settings Google's support indicates), my login fails, and I get a message saying:

Alert from account [email protected]@gmail.com:
Please log in via your web browser:

I went there, and followed the instructions - up to "App Passwords". When I try generating an "App Password", I get a page saying:

The setting you are looking for is not available for your account.

What should I do?

1 Answer 1


While it may seem counter-intuitive, Google believes your IMAP client is a "less secure application" relative to your web browser. You must therefore

Allow less secure apps: If you don't use 2-Step Verification, you might need to allow less secure apps to access your account.

You should now be able to login via IMAP.

Not the answer you're looking for? Browse other questions tagged or ask your own question.