1

I’m trying to get IMPORTRANGE to work for me with no success. I made two simple spreadsheets: Destination Sheet and Source Sheet. In the destination sheet I’m using the import range function:

=importrange(“1-5F1_zz0ZpGj7SfeQhewsCe0CsrA0eyPbjfmUrLBsyk”,”Sheet1!a1:a1”)

I tried already:

  • Replacing the , with ;
  • Referencing just the key as well as the full URL in the first argument
  • Switching from “ to ‘
  • With the sheet name and without it

Not sure what else to do.

Any ideas?

1

The following are three distinct characters:

"   34
“   8220
”   8221

and although the help file for IMPORTRANGE mentions only ...either be enclosed in quotation marks or be a reference to a cell containing... the required quotation marks are the "straight" ones.

So just use ".

  • 1
    Thanks - this worked! Can’t believe how much time I spent on this. – Yaniv Nizan Oct 8 '17 at 6:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.