8

I'm able to set reminders on my Android Google Calendar and Inbox app, but how do I see these on the desktop Google Calendar website?

I can't seem to find it anywhere.

3
  • You can't. Just like Google's other disjointed projects, Reminders is as well. You can only get Tasks on the desktop/web browser.
    – user116415
    Oct 23 '17 at 15:41
  • 1
    You should select the other answer as accepted.
    – Utku
    Apr 4 '18 at 1:38
  • As of today, it looks like this is now possible with a Chrome browser on a Windows PC. On the left where you can choose which calendars to display, you can now switch on Reminders. Looks like you can now have both Tasks and Reminders displayed if you want.
    – Der Wolf
    Jan 2 at 23:02
1

As shown above, Chrome can show the reminders. Apparently though, you can either show Tasks or Reminders...but not both.

2
  • 3
    "Above" what? Please note that answers can be sorted in different ways. An answer that was "above" your answer before may not be now, depending on sorting, score, or acceptance. You might want to be more specific.
    – ale
    Aug 27 '18 at 17:39
  • As this answer was accepted now the only "above post" is the question (by the way, I updated my answer)
    – Rubén
    Apr 11 '19 at 15:07
12

UPDATE 2019/04/11

My old accounts doesn't show anymore the switch to Remainders option but accounts created this year, consumer and G Suite accounts show both, Reminders and Task Calendars. I didn't searched yet for an official help article or post about this, but if you can't wait, look at the G Suite Update alert blog, the Google Calendar Help Center and the new Google Calendar Help Forum.


THIS IS OBSOLETE

To see the reminders,

  1. The reminders calendar should be enabled.
  2. The reminders will be shown on the corresponding day

To enable the reminders calendar,

  1. Click on the options button for the Task calendar

'Options' button in Task Calendar

  1. Click on Go to Reminders

'Go to Reminders' button on Task Calendar options

Reference

5
  • 1
    This is now the right answer.
    – B-Stewart
    Aug 9 '18 at 1:45
  • I don't see this option - I see only "Display this only", nothing above it.
    – bers
    Mar 9 '19 at 6:54
  • This option seems to have been removed from calendar. Now it only shows "Display this only" Apr 11 '19 at 12:26
  • @RyanPeters Yesterday I got a brand new G Suite account from a client's domain and it has enabled the Remainders calendar by default it's also enabled on a consumer account that I created on January. I didn't made yet any special configuration to Google Calendar, I didn't use Inbox by Gmail on these accounts.
    – Rubén
    Apr 11 '19 at 14:40
  • @bers ^^^^^^^^^
    – Rubén
    Apr 11 '19 at 14:41
2

Reminders show up as a calendar, so it must be checked to see them. Now when clicking create event the option comes up to choose event or reminder. I hope that helps this worked as of 10/9/2020.

enter image description here enter image description here

1
  • I can confirm that "Reminders" is now a calendar of its own. So it would seem that there is no longer a need to click on the three dots next to "Tasks" (also a calendar?!?) and then on "Switch to Reminders" as suggested by Rubén. However! This "Reminders" calendar in calendar (a proper oxymoron!) can only display "reminders" from the Google Keep app. Any other reminders added via a multitude of apps and services in Google universe such as "Google Assistant" will not show up in this Reminders calendar. But good luck and happy hunting! (Pencil and paper wins this contest! Easily!)
    – Samir
    Feb 26 at 23:55
0

go to settings (where you can choose what your view on your calendar) and under "Calendars" - check "Reminders" and they will pop up on your calendar.

-2

It's the browser. Google Chrome doesn't work. Try another like MS Edge which worked for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.