2

November, 2017: Google Calendar offered me a new look. I tried it and would like to revert to the previous version. I checked the help pages and read that I should click on the little gear icon and then would see "Back to classic Calendar." But I don't have a little gear icon, and when I go to Calendar Settings, I don't see a way to return to classic calendar.

1

This might be a result of your viewport size. The "gear/settings" icon only appears intermittently at top right for select viewports.

Google Calendar 2017 settings icon

It appears between 530 - 600px and above 800px. You could try zooming in or out to force it to appear and be toggle-ready.

  • 3
    It's no longer possible. – aldel Feb 11 '18 at 14:42

Not the answer you're looking for? Browse other questions tagged or ask your own question.