1

The two factor authentication option cannot be found when the settings button has been clicked.

13
  • This question is not about using a web application as end-user. Dec 8, 2017 at 22:56
  • @Rubén On which stackexchange site would this Q&A on topic?
    – 030
    Dec 8, 2017 at 22:59
  • 3
    You are welcome to re-ask the question there if you believe it's within their scope, but I'm not 100% confident that's where it actually belongs. Are you trying to set up 2-FA for an individual account or for a whole group of people? If it's the former, it's probably okay remaining here.
    – jonsca
    Dec 8, 2017 at 23:53
  • 3
    This isn't Exchange - its office 365 tho. Dec 9, 2017 at 0:21
  • 2
    This seems on-topic to me.
    – ale
    Dec 9, 2017 at 2:59

1 Answer 1

2

This article explains how to enable two factor authentication. It contains a link to the Office Admin Center. When the link was clicked the Admin Center opened.

Users > Active users > select user > Manage multi-factor authentication > select user > enable

When the user logs is, he/she has to enter his/her phonenumber, choose between receive a text message or phone call. Once the phone number has been entered, a text message could be received, the number be entered and login to office.com.

Note: it seems that two-factor authentication is multi-factor authentication in office

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.