1

Few minutes ago Google announced a new Google Apps Script Dashboard at https://script.google.com. The announcement includes the following screenshot:

Google Apps Script Dashboard

I followed the link using my G Suite for Business and consumer (gmail.com) accounts but instead of the Dashboard the Google Apps Script editor is opened. Could be something from my side that avoid that I be able to access the new dashboard?


At first I think that the problem could be a staged / scheduled rollout as this is something that Google does. Later I remembered that the cache and cookies stored in my device could prevent to see the latest features among other problems so I tried in incognito mode and this works so I deleted the cache and cookies, restarted my laptop and I was able to see the new dashboard. Then I leave the laptop for a couple of hours and when I tried again the problem occurred again.


Following the instructions on the referred announcement I tried to file a bug report but my access is denied, so I made a post on the Google Apps Script Community on Google+.


I found how to create an issue -> https://issuetracker.google.com/issues/71871414

0

It looks that the issue was fixed


As an alternative to access the Google Apps Script Dashboard try https://script.google.com/home

The above works for me

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.