I have a Google Apps Script project that I have used for the past few months (successfully) and everything has worked just fine. A few weeks ago, I started getting the "Unable to load files" error whenever I attempted to test the project or send updates. I think I've tried everything; I've cleared caches, used different accounts, used different files, used Safe Mode, different browsers, disabled/deleted extensions. I even got in contact with out G-Suite support for our organization and they couldn't help.

Oddly enough though, the only computers upon which I am unable to operate Google Apps Script are my work computer and home computer. I've run tests completely fine on co-worker's machines and even a machine at my school.

I don't know how to check if my account/computers have been blacklisted, and I've tried spoofing my MAC address and it still didn't work. Any ideas?


It has been quite a while since I've posted two different issue requests on the Issue Tracker, without any response from any Google employee. Since the initial post, I've tried completely wiping my computer (literally destroying all data on it) and that still didn't do the trick. I did that after I logged on with a coworker's computer and it worked, but still my own machine throws the same error.

  • 1
    Any kind of antivirus or anti-malware that might be interfering? Unfortunately, you may have to go through the differences between your machine and your coworkers' machines with a fine-toothed comb. Do you VPN into your work machine for example, etc.
    – jonsca
    Commented Feb 2, 2018 at 3:32
  • 1
    @jonsca Unfortunately, that's not it. Both machines have totally different security setups and I've tried disabling a whole assortment of things. Everything points to blacklisting by Google, but I don't know how to check.
    – glotchimo
    Commented Feb 2, 2018 at 6:18
  • 1
    That stinks. Definitely post an answer if you figure it out.
    – jonsca
    Commented Feb 3, 2018 at 1:34
  • Do you tried to create a new project? Does it works? Commented Feb 3, 2018 at 14:44
  • I have and it does not work.
    – glotchimo
    Commented Feb 3, 2018 at 16:02

2 Answers 2


Google Apps Script runs on Google's servers rather than the user's computer, so things like browser extensions or anti-virus software are likely irrelevant.

The symptoms, as described, suggest that the issue is related to the account rather than to the computer used to access the script project.

If the account belongs to a managed Google Workspace domain, check with your administrator whether there are policies in place that prevent access to script projects.


I haven't found anything official about Google Apps Script MAC address blacklist on https://developers.google.com/apps-script. There is a tool for monitoring scripts at https://script.google.com, but it doesn't including anything related to developer devices.

I suggest you to search for a related issue on the official issue tracker and if you haven't found anything, post a new one.

Possible related issues on Issue Tracker:

  • I searched the issue tracker and found nothing so I posted my own. It s been up for a few weeks now with no activity.
    – glotchimo
    Commented Feb 2, 2018 at 14:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.