I'm trying to pull the data from this website into a Google Sheet


I've used =importhtml or =importxml in the past for this site, but I can't get it to work now. Could something have changed on their website that won't allow the table to be pulled? The command I've used in the past was


But that no longer works for me. Anyone have any ideas?

  • 3
    I'm voting to close this question as off-topic because the formula is working now. – Rubén Sep 9 '18 at 21:41

It worked for me when i tried the formula you shared - but additionally this also works:


| improve this answer | |

It's hard or even impossible to know for people that are not following the referred page if something changed to it. You could take a look to the cache on Google or to the Wayback Machine from https://archive.org to find that.

Regarding IMPORTXML and IMPORTHTML they only are able to access the content in the source code of the page; they can't access code added by using client-side JavaScript

Related Q&A

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.