I'm on Google Apps and created a group just for beta users. I'd like to use this group email to email all the beta users (which are external to the organization). Now, if any of these beta users responds, I want the response to only be sent to me (the author).

I thought I could accomplish this by selecting the option "To the author of the message only" under "Post Replied" under "Email Options". However, I've tried this and when a user responds the group email is still cc'd and everyone gets the email. What am I doing wrong?

1 Answer 1


According to Carlos - Google Advisor, the setting works when using the Google Groups web UI, not when using a email client.

The solution is to set the permissions to post to the group only to you.


  • So when you set the permission to to group only to me, the problem is solved? Or it's still not solved when using a email client? Feb 18, 2018 at 22:32
  • Seems to not work. So ridiculous. Is there another way to set this up? How do companies handle this common scenario? Feb 18, 2018 at 22:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.