2

I am having trouble to log in to my Gmail account on a Linux box (Ubuntu) in Firefox.

I get redirected to a page saying

We are sorry, but you do not have access to Email. Please contact your domain administrator for access.

What the heck is going on?

enter image description here

  • 1
    Is this a personal account or a business account? – ale Feb 22 '18 at 15:01
  • I want to log in to my personal account. But I cannot even open 'gmail.com' - I am redirected to that page ... – Alex Feb 22 '18 at 15:13
  • 2
    Are you logging in from work? They may have blocked access to Gmail at the proxy. (My employer does.) That certainly doesn't sound like a message that Google would give. Can you give a screen shot? – ale Feb 22 '18 at 15:14
  • Screenshot added. And yes I am using it from work. Has worked the last five months without issues (and from google chrome as well thankfully!!) – Alex Feb 22 '18 at 15:18
  • 3
    Clear your cookies and your browser cache. – ale Feb 22 '18 at 15:19
3

Late answer but if you try adding new users to G Suite, the new user will get that same error when attempting to access email.

This looks like a new development since users created in the past didn't experience the same issue

To resolve, just go to the admin console and manually assign a G-Suite license to the new user.

A user with a similar issue asked the question on this forum here but unfortunately some busybodies closed the issue even before it was resolved.

Hope this will assist someone facing similar problem without having to waste a whole day as I did

  • Just in case someone lands here, licenses can be found after clicking the name of a person, on the bottom of the page – Piyin Jul 12 '18 at 17:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.