1

I've used Menu File-Language to check several docs. Then Tools - Spelling - Spell Check. All I get as results is No Spelling Suggestions.

French language does not show any corrections, on a French text. Switch the language to English, no corrections. Open an English-content doc, set to English language, no suggestions. Switch it to French language, no corrections. Etc...

One document I opened was warning about imagine in English. Why? Then, once I told it to ignore that word it shut up despite intentional errors on my part, such as manified vs magnified.

Hey, it's free, so one can only complain so much. But should I just totally ignore this functionality as broken, at least as of March 2018?

  • What web browser are you using? Are you any web browser extension? – Rubén Jan 2 at 17:08
1

I also had this issue, I run to Google product forum with similar question.

My problem was having Grammerly installed in Chrome, which can interfere with the spell checker. If you don't have Grammerly, other extensions may interfere too.

Try to disable or uninstall the extenstion and refresh the document. For me disabling of Grammerly has done the job.

If neither is working, your issue is elsewhere, but I would recommend trying different web browser.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.