0

This is kind of weird behaviour I am facing since last few days: while putting a comment on any YouTube video, if I add a space, then the video pauses instead of adding a space in the comment and pressing space bar again plays the YouTube video, thus not adding a space in the comment.

Also not able to navigate using arrow keys in the comment. Suppose you want to go to start of word, then only option is mouse; arrow keys are not working.

I am using Dell, with windows 10

  • 1
    The model of computer has nothing to do with it. The OS has a bit more bearing, but the flavor of browser you're using is important. Please edit your question. – ale Mar 30 '18 at 11:51
  • 1
    As @ale said, please edit your question to include the web browser you're using, as well as other information that could be helpful. Have you tried multiple browsers? Did they all do the same thing? Has anything changed since this behavior started (i.e. new keyboard, new programs, updates, etc.)? – freginold Mar 30 '18 at 12:58
  • Thank you so much, appreciate your pointers. Seems like its because of some chrome extension I installed, I checked in firefox, no issue.. Checked in chrome in incognito(off course logged into put comment in both case), no issue. Thus issue is mostly because of some chrome extension, will update which extension caused it as I find it. Thank you so much both of you – Akshay Vijay Jain Mar 31 '18 at 12:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.