1

I am an admin on several Facebook pages, and have previously been able to post in different languages.

However the last year or so, it is as if this function has frozen. When I click on the "write post in another language", I get English as a default but when trying to change or add any languages, it is as if it freezes. I can't search for any languages at all.

I tried contacting Facebook, but they haven't responded.

Anyone else experiencing this?

0

From Help Center:

You'll need to be an admin to write a post for your Page in more than one language. People who view your post will see the language that's most relevant to them based on their language settings and locale.

You'll need to first make sure you've allowed posts in multiple languages:

  1. Click Settings at the top of your Page.
  2. From General, click Post in Multiple Languages.
  3. Click to check the box next to Allow people who manage this Page to write posts in multiple languages.
  4. Click Save Changes.

To create a post for your Page in more than one language:

  1. Write your post at the top of your Page's timeline. This will be the default language for the post.
  2. Click Write post in another language, then click Select(down arrow symbol) and select a language.
  3. Click Write post in another language to add another language or click Publish.

Note: People whose primary language isn't included as an additional language will see the post in its default language. For example, if the default language for your post is English and you also wrote your post in Spanish and French, people whose primary language is German will see the post in English.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.