8

I use Google Docs for typing up a lot of work, and I like to type it up in Garamond. However when I add line-breaks sometimes Google Docs decides to revert to Arial 11pt (the default style for a new document, but not used anywhere in mine). Is there a way to stop it doing this?

2 Answers 2

5

Seems to be possible now (4th September 2012, 13:50 GMT-6):

  1. Open a new document or an existing document,

  2. Type some text (or select some existing text).

  3. Change the size, style, and font to what you want.

  4. Open the Format menu.

  5. Point at "Paragraph styles", then at "Normal Text".

  6. Select "Update 'Normal Text' to match".

Future new documents should then default to your settings for 'Normal Text'. Note you may also have to update the style settings for 'Title', 'Subtitle', and headings one through six, if you want them to match.

You may also be able to change default styling from the toolbar, by selecting some text, clicking where it says the name of the current style (usually 'Normal Text'), pointing at "Options", then clicking "Save as my default styles".

-1

If you press Ctrl + Spacebar Google Docs will default to Arial 11pt. I had a similar problem with using Ctrl + I to use italics and accidentally pressed Ctrl + Spacebar.

1
  • This is no help to the OP. ctrl+spacebar is the "Clear formatting" shortcut, which selects whatever the current default for the document already is - Calibri 11pt in my case for some bizarre reason. See support.google.com/docs/answer/…
    – nealmcb
    Oct 18, 2021 at 3:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.