-2

My Gmail account has suddenly started putting my new emails into the "updates" folder and I don't know how to stop this from happening. I want them to go directly into my inbox.

  • It's unclear what the problem is here. Please clarify your question. Note: Gmail does not use folders; it uses labels and categories. Please also review the advice at How to Ask. – ale Apr 26 '18 at 11:02
3

Click the "gear" icon on the right of Gmail screen and choose "Configure Inbox". Uncheck "Updates" and any other tabs / categories you do not need.

categories

With only "Primary" tab left, inbox returns to its old behavior: all new messages appear together in the inbox.

protected by Community Jan 17 at 22:42

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.