I can't send my emails. I click "send" and nothing happens. I cannot respond to emails, either. I type in my response and click "send" and again, nothing happened.

2 Answers 2


I ran into this problem with a "send mail as" address (using Gmail as an SMTP client). I also noticed that it said "saving..." but never saved to drafts. If I switched to a different FROM address, it would save.

I solved this by refreshing the Gmail tab.


If it happens on gmail, and you use an app to send/receive, it might be because you use a "less secure app" (eg. a depreciated email smartphone app)

Try to enable less secure app access in https://myaccount.google.com

(If you have several gmail account, check if this page is connected to the right account).

In my case it was OFF, I could download the mail (which is weird) but could not send them.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.