2

I keep getting a CAPTCHA on a Cognito Forms form that I embedded on an internal site. Even if the answer is correct, I cannot submit.

Note, this is only on IE. I'd love to disable the auto-captcha feature as it is making our form unusable in the default work browser.

0

According to Cognito Form's FAQ:

Where’s my captcha?
Spam is a big deal when it comes to online forms – rogue, fake entries can be a big hassle to clean up and a waste of time. Most online forms try to fend off spammers with what’s known as a captcha – a sort of mini-test to prove you’re a human before you can submit the form.

Spammers typically can run scripts to “read” all the text on a page, but captchas use images – which are unreadable by the spam scripts – and ask you to replicate the numbers or letters. Most of the time these are effective at preventing spam, even though they’re annoying to the person filling out the form. But for those who can’t see as well, sometimes captchas prevent them from filling out your form at all.

To overcome both the spam and usability issues, our forms use what’s known as a “smart captcha” – as in, captchas that have gotten smarter than the average spammer. These captchas know to look for typical human behavior – such as clicking – and don’t bother showing the test image if those actions only occur. It only appears when no human behaviors have occurred. That means all your real users who are filling out your form won’t have to deal with a captcha image, and you won’t have to deal with spam entries. Awesome!

This isn’t an option you have to turn on in Cognito Forms or pay for – this is automatic spam prevention that we’ve built into every single form. So you’re always covered!

In other words, because it's automatic, it can not be turned on, or off.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.