3

Whenever I use the # symbol, the whole line in Google Docs is changed to bold.

How can I stop this? I cannot find the feature under Tools > Preferences.

And I'd like to keep the "Automatic substitution" feature.

EDIT

  • If I type text followed by | ==> it changes to Heading 1
  • If I type text followed by # ==> it changes to Heading 3

EDIT2

It is related to my keyboard layout, the shortcuts for google docs and the fact that AltGr is mapped to Ctrl+Alt

enter image description here

3
  • 1
    That's not default behavior. Are you doing anything that lets you use Markdown in Google Docs?
    – ale
    Jun 8, 2018 at 14:00
  • None that I'm aware of.
    – malarres
    Jun 9, 2018 at 8:40
  • 1
    I encountered a similar issue where '# ' got replaced with Heading 1. I checked my Tools -> Preferences and there was an option to "Automatically detect Markdown" which was causing the issue. Once I unchecked it, '# ' no longer gets replaced.
    – erwaman
    Mar 23, 2022 at 21:41

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.