17

Currently always defaults to 08:00 AM, is it possible to adjust this time to always say something like 06:00, for instance?

enter image description here

  • Please unaccept the currently accepted answer, as it is o longer valid, and accept the other one. (This is according to the site's policy.) – domotorp Apr 25 at 5:05
17

To customize the snooze times go to Google Keep in the same account, open Settings (gear icon at the top right), and edit the times from there. Verified working with G Suite as well. Make sure to reopen your Gmail tab after saving the settings.

Google Keep settings screenshot

  • Didn't work on my GMail account :( – Andrew Roberts Mar 13 at 9:30
  • Did you make sure to save? Have you refreshed / reopened the Gmail tab afterwards? – Yigal Mar 14 at 10:10
  • I made the changes, then reloaded my gmail tab. Change didn't take effect. – Sherwood Botsford Mar 14 at 14:09
  • Didn't work on mine either. Made change, saved, then reloaded gmail in Chrome web browser. Snooze time unchanged. Tried again. This time hit Shift Return to reload without using cache. – Sherwood Botsford Mar 14 at 14:13
  • 1
    It works for me perfectly. – domotorp Apr 25 at 5:04
10

It's not very intuitive - it can be changed from Inbox, not from Gmail, I think it's because the snooze feature is new in Gmail and they didn't renew the settings section yet.

So from Inbox:

  • Open Inbox ⚙ Settings (At the bottom of all labels)
  • Go to Snooze tab
  • Choose your hours

    enter image description here

Result, affected both Inbox and Gmail:

enter image description here

  • 7
    Now that Inbox is going away, has Google announced how to do this from Gmail alone? I can't find it. – katriel Feb 1 at 3:25
  • 1
    Verified this is still a problem. Left complaints everywhere. If you have gsuite account, the most effective complaints are lodged in their private Gsuite feedback portal. cloudconnectcommunity.com/ccc/ls/community/g-suite/post/… – Ray Foss Feb 11 at 14:32
  • This doesn't appear to work for me -- I have different defaults in Inbox than in gmail. – TM. Feb 14 at 18:54
  • The Google Keep answer, above, works following the removal of Inbox – Dave Potts Oct 25 at 19:55
2

I also had this problem, and found that changing the settings in the Gmail app on my iPhone updated it online too:

SettingsYour AccountSnooze settings and editing the times in there!

Nowhere to be seen on Gmail.com, but the settings pulled across.

  • Confirmed that worked for me. One quirk is that I wanted to change the "Later Today" time and that's mapped to the "Evening" time for some reason in the GMail iPhone settings. – Ariel Vardi Nov 7 at 16:35

protected by Community Nov 3 at 1:20

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.